Inbound external network access in Dallas TX (TX1)
Incident Report for Opus Interactive
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 11:12 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2021 - 02:34 PDT
Update
A workaround is in place so that traffic flows properly as we continue our analysis of the root cause.
Posted Jun 05, 2021 - 02:31 PDT
Investigating
External network traffic is not routing to our switch gear at the TX1 datacenter facility. We are investigating upstream routing to identify the source of the issue.
Posted Jun 04, 2021 - 23:15 PDT
This incident affected: Dallas, TX - TX1 (DTX1 Network, DTX1 Cloud Infrastructure, DTX1 Core Services).