PDX Storage Cluster Issue
Incident Report for Opus Interactive
Resolved
The storage incident is resolved at this time.  Please contact us if you see residual issues.
Posted Jan 15, 2017 - 23:58 PST
Identified
Opus is experiencing issues with some of its storage clusters in the PDX location. The issue has been identified and is being actively worked on to be resolved.
Posted Jan 15, 2017 - 21:14 PST