Network Performance Degraded
Incident Report for Opus Interactive
Resolved
At this time the issue has been resolved. We strive to ensure our operations and services offered to our clients are running smoothly and interruption-free as possible. Thank you, to all of our clients for their patience and understanding regarding this issue.
Posted Sep 17, 2019 - 16:58 PDT
Update
The core issue has been identified and addressed at this time. The vast majority of clients impacted should now be functioning as expected. There is a small subset of clients who are continuing to experience issues and those issues are being addressed. If you see symptoms, and have not been contacted directly about those symptoms, please reach out and let us know.
Posted Sep 17, 2019 - 13:41 PDT
Identified
Opus have identified that the issue is stemming from a network related issue that affected storage connectivity. We have instigated resolutions to fix and we are currently working with affected customers to verify that environments are accessible once again.
Posted Sep 17, 2019 - 10:25 PDT
Update
We are continuing to troubleshoot the network performance degradation being experienced by a small subset of customers. We have engaged our partner vendors to help with isolating the issues being reported. We will update with more information as soon as possible.
Posted Sep 17, 2019 - 08:57 PDT
Investigating
We are currently experiencing network performance degradation. May impact remote access capabilities and website performance. We are actively investigating the issue and are working to identify the cause as soon as possible.
Posted Sep 17, 2019 - 07:06 PDT
This incident affected: Hillsboro, OR - HIO1 (HIO1 Network).