Incident affecting infrastructure.
Incident Report for Opus Interactive
Resolved
This incident has been resolved.
Posted May 25, 2022 - 17:00 PDT
Identified
All of our customer's workloads have been restored successfully. We continue to work through and troubleshoot any further issues that arise. We thank you for your continued patience and greatly appreciate your understanding as we continue these efforts.
Posted May 16, 2022 - 11:18 PDT
This incident affected: Portland, OR - PDX1 (PDX1 Cloud Infrastructure, PDX1 Core Services), Hillsboro, OR - HIO1 (HIO1 Cloud Infrastructure, HIO1 Core Services), Dallas, TX - TX1 (DTX1 Cloud Infrastructure, DTX1 Core Services), and Manassas, VA - VA1 (VA1 Cloud Infrastructure, VA1 Core Services).