Service Disruption: Storage Node
Incident Report for Opus Interactive
Resolved
At this time the issue has been resolved. We strive to ensure our operations and services offered to our clients are running smoothly and interruption-free as possible. Thank you, to all of our clients for their patience and understanding regarding this issue.


Sincerely,

Opus Interactive Inc.
Posted Oct 20, 2017 - 14:23 PDT
Update
Opus are continuing to finalize the restoration process for the small amount of affected systems. If you are experiencing any further issues and need assistance please contact us via our support number at: 503-972-6690

We sincerely appreciate all of our client's patience and understanding.

Sincerely,

Opus Interactive Inc
Posted Oct 20, 2017 - 11:35 PDT
Monitoring
Opus have repaired and restored the majority of the storage volumes that affected a select few customers . We are currently monitoring the affected services. If you are experiencing any further issues and need assistance please contact us via our support number at: 503-972-6690

We sincerely appreciate all of our client's patience and understanding.

Sincerely,

Opus Interactive Inc.
Posted Oct 20, 2017 - 08:34 PDT
Update
We are continuing to actively rebuild and repair the broken storage nodes. Due to the extensive nature of the volume restore, it is taking an increased amount of time.

We appreciate your understanding and patience on this matter. Please continue to check this site for further updates.

Sincerely,

Opus Interactive Inc.
Posted Oct 19, 2017 - 19:00 PDT
Identified
We have identified the specific storage issue affecting a select number of our clients.

The current status is that our hardware vendor is assisting us with actively repairing the broken storage volumes.

Thank you for your patience and understanding in this matter. Please continue to check this site for further updates.

Sincerely,

Opus Interactive Inc.
Posted Oct 19, 2017 - 17:20 PDT
Investigating
Opus Interactive is aware of a storage issue that is currently affecting a small portion of our clients. We are actively working to identify the root cause and implement a solution as soon as possible.

We understand the seriousness of any disruption and the impacts it may have on our client's operations. We sincerely appreciate your patience and understanding regarding this matter.

Please check this page for any additional updates we will provide as the information becomes available.


Sincerely,

Opus Interactive Inc.
Posted Oct 19, 2017 - 14:00 PDT