Service Disruption Identified
Incident Report for Opus Interactive
Resolved
We have concluded our monitoring process, the issue has been resolved. We strive to ensure our operations and services offered to our clients are running smoothly and interruption-free as possible. Thank you, to all of our clients for their patience and understanding regarding this issue.


Sincerely,

Opus Interactive Inc.
Posted Feb 15, 2018 - 19:05 PST
Monitoring
All affected storage volumes back online.and we are currently monitoring the services that were affected. We sincerely appreciate all of our client's patience and understanding.


Sincerely,

Opus Interactive Inc.
Posted Feb 15, 2018 - 18:37 PST
Update
All affected storage volumes back online.  Technicians are resolving issues with remaining affected servers.
Posted Feb 15, 2018 - 17:24 PST
Update
We are continuing to work on bringing the affected storage nodes back online after the power outage.

Thank you for your patience and understanding in this matter. Please continue to check this site for any updates.

Sincerely,

Opus Interactive Inc.
Posted Feb 15, 2018 - 16:11 PST
Update
We are continuing to work through the impact of the heating malfunction. As a result of the malfunction it forced certain storage nodes to become overheated and unresponsive.

The impact is isolated to a select amount of customers. We are currently re-syncing storage nodes to bring everything online as soon as possible.

Thank you for your patience and understanding in this matter. Please continue to check this site for any updates.


Sincerely,

Opus Interactive Inc.
Posted Feb 15, 2018 - 14:34 PST
Identified
We have identified a Heating issue affecting some of our clients in our PDX downtown datacenter location.

This is directly connected to a heating malfunction that we are actively working to resolve.

Thank you for your patience and understanding in this matter. Please continue to check this site for any updates.

Sincerely,

Opus Interactive Inc.
Posted Feb 15, 2018 - 13:24 PST